当前位置: 主页 > 网页模板 > 正文

[转载]壹线金叉--牛股的带源地(源码已花样翻

作者:locoy 来源:原创 浏览: 【 】 发布时间:2019-10-02 评论数:

����[ת��]Ҽ�߽�棭��ţ�ɵĴ�Դ�أ�Դ���ѻ������£���ͼ��

����ţ�ɴ�Դ��P:=(2,4,3);

����N:=POW(2,P);

����FF:=CONST(REF(C,1));

����AA:=IF((FF < 100),FF,(FF / 100));

����A:=INTPART(((N * (LOG(AA) / LOG(2))) + 1));

����Y1:=(A/N);

����Y2:=((A+1 ) / N);

����Y3:=((A+2 ) / N);

����Z1:=((A-1) / N);{��Ҽ������}

����Z2:=((A-2) / N);

����Z3:=((A-3) / N);

����ZC1:=IF((FF > 100),(POW(2,Z1) *

����100),POW(2,Z1));

����ZC2:=IF((FF > 100),(POW(2,Z2) *

����100),POW(2,Z2));

����ZC3:=IF((FF > 100),(POW(2,Z3) *

����100),POW(2,Z3));

����YL1:=IF((FF > 100),(POW(2,Y1) *

����100),POW(2,Y1));

����YL2:=IF((FF > 100),(POW(2,Y2) *

����100),POW(2,Y2));

����YL3:=IF((FF > 100),(POW(2,Y3) *

����100),POW(2,Y3));

��������Ҽ:IF(CURRBARSCOUNT<=50,ZC1,DRAWNULL),COLOR00F24F;

����������:IF(CURRBARSCOUNT<=50,ZC2,DRAWNULL),COLORWHITE,POINTDOT;

����{������:IF(CURRBARSCOUNT<=50,ZC3,DRAWNULL),COLORWHITE,POINTDOT;}

����ѹ��Ҽ:IF(CURRBARSCOUNT<=50,YL1,DRAWNULL),COLOR05DDFC;

����ѹ����:IF(CURRBARSCOUNT<=50,YL2,DRAWNULL),COLORWHITE,POINTDOT;

����{ѹ����:IF(CURRBARSCOUNT<=50,YL3,DRAWNULL),COLORWHITE,POINTDOT;}

����������:=AMOUNT/V/100;

����C2:=REF(C,1);

��������ͣ:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

����STICKLINE(����ͣ,OPEN,CLOSE,4,0),COLORRED;

����STICKLINE(����ͣ,OPEN,CLOSE,3,0),COLORYELLOW;

����STICKLINE(����ͣ,H,L,0,0),COLORYELLOW;

����������:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

����LC:=REF(CLOSE,1);

�����ٸ���:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

����������:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

���������:=45;

���������2:=50;

����������:=80;

�������׶�����:=20;

�������׶�����:=5;

����PP2:=�ٸ���<�����2 AND

����REF(�ٸ���,1)>�����2 ;

上一篇:2019临时公司债券利比值是好多?
下一篇:没有了